[ic] Problem adding catalogs to ic preview (rpm) on RH 6.2

Heinz Wittenbecher [email protected]
Mon, 4 Sep 2000 14:18:24 -0700

The preview installed fine using the RPM and I can access the catalogs
installed as part of that install ok.

Adding a catalogs however, (several times) I get errors ranging from
"catalog not defined" to "server not available".

I installed as root and am adding catalogs as root.

Have tried with catalog owner as user interchange and others.

The permission of catalog files added with makecat are quite different from
the ones originally installed.

I've tried "matching" permissions and owner/group to that of the demos
installed and have actually been succesfull to get an added catalog going,
but it's been more by "luck" than really having it pinned down as to what
finally did it re what permissions need to be etc.

Am I the only one with this difficulty?

What did I miss in the install?

I realize things are not quite matched up yet from minivend to ic, such as
makecat and minivend looking at different places for minivend.pid when
trying to kill a running minivend but this, what I assume is a permissions
problem is driving me nuts.

I've gone through the old faq's re permissions and everything 'should' work,
but it isn't so I missed something.

Any ideas, suggestions greatly appreciated.


* Heinz Wittenbecher,      Byte Designs Ltd.    Voice: (604) 534-0722 *
* [email protected]    Langley, BC CANADA     Fax: (604) 534-2601 *
*                      http://www.bytedesigns.com                     *