[ic] error accessing genconfig.html in IC administration

Howell Silverman [email protected]
Tue, 20 Mar 2001 18:43:17 -0500


I'm have the exact same problem which just started happening the other day.
In my case, the catalog/browser seems to hang.

-----Original Message-----
From: [email protected]
[mailto:[email protected]]On Behalf Of Curt Hauge
Sent: Tuesday, March 20, 2001 5:16 PM
To: [email protected]
Subject: [ic] error accessing genconfig.html in IC administration


Hi everyone,

A recent 4.6.3 tarball conversion from MV4.04 on Linux Mandrake 6.0 displays
this message in /catalogs/mycat/error.log _and_ interchange/error.log
whenever I access genconfig.html (Administration) from the Interchange
Administration logged in as Super User:

[some_more_info] mycat /cgi-bin/mycat/admin/genconfig.html Can't read file
'/local_path/catalogs/mycat/etc/status.mycat' with NoAbsolute set

Is this normal? It doesn't seem to hurt anything, so should I just live with
it? When I switch NoAbsolute to No, it works fine, however, I understand
NoAbsolute is set to Yes for security reasons, so I don't want to set it to
No if this leaves me at any risk. It is a single catalog installation,
however, I also have a newly configured test cat on this server with the
same problem. The NoAbsolute definition says:

...This should be changed (to Yes) in a multi-user environment to minimize
security problems...

Does multi-user mean more than one catalog or more than one person accessing
the administration area of _any_ catalog? The archives have produced nothing
more in regard to this same error message or NoAbsolute. Anyone familar with
this or have any other key words to search on?

Thanks in advance.

Curt Hauge

_______________________________________________
Interchange-users mailing list
[email protected]
http://lists.akopia.com/mailman/listinfo/interchange-users