[ic] catalog template issues

Paul Jordan paul at gishnetwork.com
Wed Sep 21 04:21:40 UTC 2011


> > > > On Sep 20, 2011, at 3:47 PM, Curt Hauge wrote:
> > > >
> > > > > Thought I would try reword this and see if it helps my
> > request for
> > > > > information.
> > > > >
> > > > > When I have these tags in my pages:
> > > > >
> > > > > @[email protected]
> > > > >
> > > > > @[email protected]
> > > >
> > > > What happens if you replace the @[email protected] with [var
> > > > LEFTONLY_TOP]?
> > > I get the same result
> > >
> > > > Are those the stock regions, or have they been customized?
> > > They are pretty much stock
> > >
> > > > Are the test catalogs using the same regions and same
> > contents for
> > > > the catalog regions?
> > > No, and I have moved them before, but...
> > >
> > > This is an old foundation cat. This is the code from
> > > /templates/components/category_vertical component that is
> > causing the
> > > internal server error. I have nothing but column names in my 'cat'
> > > database, I only use 'area' on this catalog at this time.
> > >
> > > This line, in the below code, breaks everything: [box-exec
> > > bar_link]area[/box-exec] More specifically, the 'bar-link' is the
> > > culprit:
> >
> >
> >
> > Did you move this catalog? I seem to remember getting ISE's
> > if I moved a catalog and didn't delete the .gdbm files and
> > let them rebuild.
>
> yes I did move it and I have tried removing .gdbm and .sql files. I am not,
> however, seeeing the .gdbm files being rebuilt, only .mv_metadata.gdbm and
> variable.gdbm


 

I think you know this Curt, deleting the .sql will import any txt files into your SLQ tables. If this is how you are bringing the data into the new location, fine, but if it is not, that might cause you problems. I think most people dump and transfer the database itself. Always have a backup!

 

I don't know what to suggest about your problem though. We're you the guy with all those issues recently across regarding the update on just about everything? Damn, good job getting this far, I wouldn't have been able to do it.

 

Did you just upgrade the interchange server, but not any of the files (components)? What version of IC is this from?

 

Take a look at this: http://www.icdevgroup.org/pipermail/interchange-users/2002-November/028837.html

 

It doesn't sound like you are too worried, as you would have hired a dev member to fix it by now if it was affecting your business. If you do have time - might I suggest just using the new Standard and take a week to convert the shops?

 

Paul

 

 

  		 	   		  


More information about the interchange-users mailing list