Skip to main content.

Interchange News

  • Interchange 4.8.6 released — IMPORTANT upgrade

    Posted on 18-Aug-2002 by Mike Heins

    Interchange 4.8.6 has been released! You can download it now. This is an important update, for there was a security hole found in all versions of Interchange and Minivend that allowed an attacker to read arbitrary files (but not write). Vulnerability database ID CVE-2002-0874 has been assigned.

    If you cannot upgrade immediately, it is very important that you employ the workaround that can be found in this message.

    See a full list of recent changes in the WHATSNEW file.

News archive